• Content count

  • Joined

  • Last visited

Posts posted by Superm

  1. Thanks m8 DeViL

    Any recommendation for the Big LTE router - make/brand and approx. cost just to get an idea how much it would cost. And what is meant by Unlocked (Is it like the iphone>?)

    Ofcourse, I will have to hunt for one in Hawally computer street.

    Thanks for your suggestions/recommendations.


    PS: B-t-w, all mobile providers have reduced their validity period to half i.e. 20 KD = 6 months; 10 KD = 3 months and 5 KD = 1 month.

  2. Hi Guys

    Thanks for the information - appreciated.

    Looks like the info Connect 2017 is not going to take place this year too.

    B-t-w, just one clarification. 

    I use the kems ADSL connection with a ADSL Router (which i going to expire shortly) with my home land line phone to connect the following:-

    1) Desktop PC (wired)

    2) Laptops of my Sons (2 Nos via wifi)

    3) Mobile Phones via wifi.

    4) Satellite Receiver/Smart TV  (wired)

    Will I be able to use all above devices if I choose to use Mobile Operators Internet Prepaid Service ?

    Thanks again for your feed-back.


  3. Hi Guys

    Is the internet service in Kuwait become crap.  Kems is become Sh*t - Called their service and they say we have done config put your router OFF and ON in 5 min.  Same sh*t with no change - They are laughing on their customers.

    My friend also complaining about Qnet service. Is there a cable cut again :(

    I cannot even play a song on youtube with 2mbps subscription with KEMS.

    Time again for renewal/new subscription shortly.

    Any comments/suggestions appreciated.


    PS: I am mot renewing my subscription with them but just using their promotion points which are accumolated for couple of years.


  4. Hi Guys


    Need your help.


    I just purchased a smart LG TV model 43UF770T

    I am newbie to this Smart TV and trying to install apps.  Please can anyone guide me to HOW TO or any pointer how to get the smart tv/IPTV channels to work.


    Thanks in advance.




  5. Hi Guys


    Need your suggestions/help.

    I am planning to renew my Kems 2mbps internet subscription which will be expiring sooon.


    Lately, I have seen slag in their speed as well as lot of buffering when watching youtube :(


    Any suggestion for a change to internet service provider is appreciated.




  6. Hi Guys


    Need your help.


    I have a TP Link ADSL with Modem router connected to Kems ISP


    I was unable to to connect my Toshiba Laptop through WIFI.

    Tried several ways but did not succeed.  Finally, I had to factory reset the router without making any backup.


    Please can someone assist/help me setup/Config the router with KEMS Connection.  I have the user ID and Password.


    Any help will be highly appreciated.




  7. Hi Guys


    I have a lot of small chips of paint gone on my vehicle door due to others opening their car doors and hitting so hard that small chips can be seen.


    I need someone to guide me to a shop where I can buy touchup paint to fill in the small chippings DIY.


    Tks for your assistance.



  8. Hi Guys


    Tks to all who replied to this thread.  Special Thanks goes to our Admin. Mark  :-P


    I now have the Alpine HU IVE-W530EBT installed to the existing stock speakers and all seems to be OK but I am still looking for a bass punch.  

    I have purchased a Clarion 4/3/2 Channel Amplifier model APX-4240 (400w max power, 60w X 4 = 4 Ohms; 90w x 4 = 2 Ohms)

    I am planning to purchase a Polk Subwoofer 12"  DB-1212, 360W RMS with 2 Ohms Impedance from Xcite for KD.25/=


    Will this  Amplifier/Subwoofer combination work.  Does the 2 Ohms or 4 Ohms Impedance  have any effect on the performance of the amplifier?.  I understand from a friend of mine who said 4 Ohms are better than 2 Ohms.


    Out of the 4 output channels of the Amplifier, I am planning to connect the rear door stock speakers to the two amplifier channels and bridge the other 2 connections of the Amplifier to the Subwoofer.


    Any suggestions/comments appreciated.




  9. If you upgrade the head unit without the speakers you're not going to hear much of a difference. If you add a 10" sub it will also most likely overpower your speakers and you're going to end up with wayyy more base than you want.


    The best option is to upgrade all the speakers, add a sub and swap out the head unit. If you can't afford to do it all at once at least have this as your aim. There is a guy selling a double din Alpine unit for KD50, my guess is he would probably go down to around KD30.


    If you get that you can then upgrade the speakers and add a sub for not that much.




    Tks Mark


    I got the Double din Alpine unit from him.  Great Guy Mr. Robby, he delivered it to me.  


    I have to go to an installer and see how it goes there - lol.




  10. Hi Guys


    Need your help. 


    I am planning to upgrade my KIA Sportage 2007 Double Din Audio System which does not give any Bass punch even after increasing the bass to +10 (full).  I am thinking of the following 2 options.


    1) Buy an amplifier and a 10" sub-woofer, keeping the head unit as it is.  With this upgrade I hope the sound will improve. (Polk 10" sub-woofer and an Polk or Alpine/Kenwood/Pioneer amp)


    2) Buy a new Double Din/Single Din head unit (Alpine/Kenwood/Pioneer).


    Any suggestions/recommendation will be highly appreciated.





    PS: If any of our friends here have a good un-used/replacement unit for which is not been used and want to sale, please let me know.

  11. Hi Guys


    I am looking for a 2 Bedroom or a 1 Bedroom apartment, with reasonably big hall in the 1Bedroom Apt. in Salmiya, Maidan Hawally or Hawally.

    Rent approx KD. 200 to 250/=


    If any one knows, kindly let me know on 99450045


    Thanks for the assistance/help.





  12. @husain_maad

    The problem with my Netgear Router Model DG834GT it started disconnecting, connecting again and again, later I could not even login into the router using ip address = 192,168.0.1. I did not know what was the problem and after a lot of waste of time checking this and that - it took me 4 days to know the problem. Finally took the router to Hawally for check and they said it was hardware problem.

    I tried to reset it using the pin hole but nothing seems to work.

    This is just my bad experience where others can benefit from similar issues.

    B-t-w, how do you change it ADSL+ mode from Auto mode?