Sign in to follow this  
Followers 0
antonio.ataide

Working Flashcards on 3DS 9.0.0-20

2 posts in this topic

Here is the list of what flashcards still work after 3DS firmware update 9.0.0-20

Working Flashcards
Supercard Dstwo
R4i Gold Wood 3DS
R4i-sdhc 3DS RTS (one of the most affordable and reputable cards out there, and its what i use)
R4isdhc Daul Core
R4i-gold Pro
Ace3ds Plus

 

Non Working Flashcards
Acekard 2I
Gateway 3DS (requires version 4.1 to 4.5 to run)
MT-Card (requires version 4.1 to 4.5 to run)
R4i Gold Deluxe Edition (requires version 4.1 to 4.5 to run)
3DS Link (requires version 4.1 to 4.5 to run)
K3DS (requires version 4.1 to 4.5 to run)

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0